Historic GT MOD problem

More
1 year 5 months ago #4701 by Tommaso
Tommaso created the topic: Historic GT MOD problem
Hi guys,

I can't play with this mod :(
I have 2 problems:

- If i try to install the mod with the .exe it said that i need to run GTL one time (i have the steam digital version), but i played GTL several times.
- If i install the mod manaully, when i start rfactor and select the mod in the in-game settings, rfactor crash..

I don't know what to do. Help me pleaseee

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #4703 by Toni Talvitie
Toni Talvitie replied the topic: Historic GT MOD problem
Didnt think newest version needed gtl anymore?
F1 79 tommow in the mean time? :P

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago - 1 year 5 months ago #4705 by Admin
Admin replied the topic: Historic GT MOD problem
Use the tutorial for installing HGT properly.
www.simracers.vipserv.org/index.php/en/f...nstallation-tutorial

1. Forget about Steam. Download clean rF: www.mediafire.com/file/fwg69r47usqx6y9/r...rSetup1255g_Lite.exe

2. Use the tutorial. Forget about GTL game.

3. It must work. If not - contact me on Facebook or with other real time chat, f.e. Google Hangouts.
Last Edit: 1 year 5 months ago by Admin.
The following user(s) said Thank You: Tommaso

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #4706 by Tommaso
Tommaso replied the topic: Historic GT MOD problem
I have followed this guide yet :( and had a clean RF install..
Tomorrow I'll try to contact you on FB, thanks for the support!

Toni '79 mod is insane ahah too much hard drive for me :)

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #4707 by Admin
Admin replied the topic: Historic GT MOD problem
It's not hard if you have tips and setups from us.

Please Log in or Create an account to join the conversation.

Time to create page: 0.106 seconds
Powered by Kunena Forum